Digiscrap Digitaal scrappen

PSE 11

Conversatie gestart op Photoshop Elements (PSE)

Even een aanvulling op de vraag van hierboven, want ik zei het verkeerd: Het gaat om de styles en effecten. Die kan ik niet onder elkaar krijgen.  Als je dan van effecten naar styles ga duurt dat heel erg lang, omdat ik zoveel styles heb. Wie helpt mij.
#31 - 12-08-2013, 22:04:45

Hallo allemaal,
Ik merk dat Femke al langer met PSE 11 werkt. Vraagje: hoe doe jij dat met de styles en effecten? Duurt het bij jouw ook zo lang voordat ze geladen zijn? Of heb jij ze op een andere plaats staan? En zo ja, waar dan? Verder denk ik ook dat het een fijn programma is, maar wel heel anders dan de andere versies.
Gr Corrie
#32 - 15-08-2013, 10:44:37

Net als bij vorige versies heb ik mijn styles enzo weer i de program data gezet. Ik merk niet veel van laad tijd enzo, maar misschien heb ik gewoon niet zoveel styles.   ;)
Het is inderdaad wel lastig dat je ze niet allemaal onder elkaar kunt zien. Ik heb al eens zitten zoeken naar de instellingen bij view en window, maar daar zie ik ook geen mogelijkheid om ht te veranderen.
#33 - 15-08-2013, 11:16:56

nachtmol

Ik werk met PSE10, en heb veel styles en actions geïnstalleerd. Ook bij mij duurt het laden best lang. Een half uur is ie zeker wel zoet.
Daarom zet ik mijn lap meestal in de slaapstand, dan kan ik hem de volgende dag zo weer opstarten.

Alleen als ik nieuwe styles heb sluit ik PSE af , verwijder het mediadatabasebestand en start hem opnieuw op. Omdat dan de mediadatabasefile verwijderd is duurt het opstarten nog langer, want hij moet een nieuw bestand aanmaken.
#34 - 16-08-2013, 00:58:40

Maar Janine, als ik het programma opgestart heb en er mee ga werken, dan gebruik ik bv. een effect. Die heb ik klaar en ik wil een style gebruiken, dan moet ik de styles aanklikken en dan moet hij ze weer laden. Ga ik dan weer naar de effecten, dan zijn de styles weer weg. Wil ik dan weer een style gebruiken, moet hij over nieuw weer laden. Eigenlijk is dit toch belachelijk, dat ze dit zo gemaakt hebben. Bij de vorige versies was dit niet zo. Nu ben ik als op de site van Adobe aan het zoeken geweest, maar helaas, je kunt ze wel bellen, maar je krijg dan een engelse aan de telefoon. Maar ik kan zo weinig engels, dat ik dat niet aan durf. Maar er moet toch een oplossing zijn? Ik hoop nog steeds dat één van jullie mij kunnen helpen.
#35 - 17-08-2013, 22:40:56

Janine, bij PSE 11 lijkt het dat je de styles niet meer op de c-schijf hoef te zetten en hoef je de database ook niet meer te verwijderen.
Of doe ik iets verkeerd? Waar hebben de andere PSE 11 gebruikers hun styles en effecten staan?
#36 - 17-08-2013, 22:45:35

nachtmol

Ik heb mijn intellingen zo, dat ik altijd het fx vakje geladen heb, daarin staan dan alle styles en actions, dus die hoeven inderdaad niet steeds opnieuw geladen worden. Dat dat in PSE11 niet meer kan is heel vervelend, zeker al je gewend bent zo te werken. En dat o.a. weerhoud me er ook van om PSE11 aan te schaffen.

Ik heb geen idee waar andere hun styles en actions opslaan, ik weet wel dat lang niet iedereen alles laadt in PSE en/of PS. Zij laden ze alleen als ze ze nodig hebben. Ik hoop dat er iemand mee zit te lezen die daar het antwoord op weet.
#37 - 19-08-2013, 08:50:05

Sinds vandaag heb ik PSE 11!

En nu uitproberen .........!
#38 - 19-09-2013, 20:16:22

Moet eerlijk bekennen dat ik heel weinig met styles en effecten werk.... Dus heb alleen het standaard gebeuren erin staan. En ja het is lastig dat ze niet meer onder elkaar komen.
Rommel alleen maar wat met de shaduwen en verder ... Niets.
Dus kan jullie er niet mee helpen.
#39 - 19-09-2013, 22:58:09

Soms (eigenlijk best geregeld) lukt het me niet een bepaalde laag te verplaatsen. Ik selecteer de laag, maar als ik die dan wil verplaatsen, springt hij naar de laag eronder.

Waar ik ook geregeld last van heb: de tooloptionsbar is verdwenen. Na zomaar van alles aan te klikken is hij er meestal opeens weer, maar raar is het wel. Ik ben dus benieuwd of anderen hier ook last van hebben.
#40 - 16-10-2013, 18:15:50

Ja, het zijn van die kleine onhandige dingen. Zo'n laag die dan niet meewil. Ik heb me al snel aangewend om zoveel mogelijk Ctrl+T (Transform) te gebruiken voor verplaatsen.

De tooloptionsbar is door te kikken op Tooloptions (2e plaatje in de onderste balk) weg en terug. Soms gebeurt het wel eens dat ik daar per ongeluk klik. Of bedoel je de toolbar, de gereedschappen langs de zijkant. Die schiet bij mij ook wel eens ineens weg. Waarschijnlijk gebruik ik dan per ongeluk de verkeerde toetscombinatie, maar heb nog niet uitgevonden welk dat dan is. Via Windows in de menubalk bovenaan kun je die weer terugbrengen door Tools aan te vinken.
#41 - 16-10-2013, 21:44:42

Die tip om cntrl en T te gebruiken is heel fijn. Tot nog toe werkt dat steeds. bedankt dus.
#42 - 19-10-2013, 16:45:57

Ik gebruik nu al een hele poos PSE 11, heb hier al verschillende vragen gesteld maar het komt niet goed met PSE 11.
Ik heb er nu verschillende mensen bij gehad voor die styles en actions, maar je kunt er niets mee. Heel erg vervelend. Ook heb ik problemen met de tekst: als je de dikke B of schuingedrukt wilt gebruiken, doet hij het meestal niet. Afgelopen week nog: had tekst geselecteerd en klikte op de B en hij deed het. Even later met hetzelfde lettertype weer geselecteerd en deed niets, gewoon niets. Meer dan waardeloos. Heb nu gekeken naar PSE 12, maar met de style en actions is het nog gewoon hetzelfde, dus die word het ook niet.
Kan nu van iemand gelukkig nog PSE 10 krijgen en dat doe ik. Want PSE 10 is gewoon heel erg goed. Dus als je veel styles en ook wat actions gebruik ga niet over naar PSE 11 en 12.
#43 - 13-03-2014, 13:39:56

Het kan ook gewoon aan je instellingen liggen hoor. Een vinkje ergens aan of juist uit en het werkt heel anders of juist niet
#44 - 13-03-2014, 13:45:16

Tot voor kort, kon ik in verkenner een bestandje zoeken en dan aanklikken: openen met PSE. Nu werkt dat niet meer. Ik moet het bestand zoeken binnen PSE en dat is veel lastiger. Iemand een idee? Wat op datzelfde moment ook veranderd is:  als ik nu PSE11 open, krijg ik de boodschap "wilt u het volgende programma toestaan wijzigingen aan deze computer aan te brengen?". Als ik dat niet accepteer, start het programma niet op.
#45 - 13-03-2014, 16:20:56

leden:

0 leden en 1 gast bekijken dit topic.


* Share Topic

Share via facebook Share via linkedin Share via pinterest Share via twitter