Digiscrap Digitaal scrappen

Algemeen => Digiscrap tips en vragen => Overige tips en vragen => Topic gestart door: elpeve op 22-02-2015, 17:11:26

Titel: fotoservice
Bericht door: elpeve op 22-02-2015, 17:11:26
Al een hele tijd ben ik bezig met het maken van een fotoboek in digiscrap. Vandaag kreeg ik bij het openen ervan opeens de melding, dat er allerlei foto's, die ik gebruikt heb, ontbraken. Deze staan echter gewoon op mn harde schijf, zoals ook daarvoor. ik krijg de foto's nu wel in beeld in mn fotoboek, maar allemaal voorzien van een rood uitroepteken. wat betekent dit en hoe krijg ik dit weer in orde?
Ik hoop dat iemand me kan helpen, aangezien ik al een heel eind op weg was met het boek.
Titel: Re: fotoservice
Bericht door: Agaath op 23-02-2015, 11:21:16
Mogelijk komt dit doordat je je fotobestanden geordend of verplaatst hebt en/of een andere naam hebt gegeven.
Titel: Re: fotoservice
Bericht door: Vincent op 23-02-2015, 14:33:48
Normaal gesproken gebeurt dit inderdaad alleen wanneer je de foto's hebt verplaatst of ergens hebt staan (op een netwerk, externe hardeschijf o.i.d.) en dat de foto's niet bereikbaar zijn op dat moment. In de software werkt het zo dat de foto's rechtstreeks vanaf de locatie waar ze staan, weergegeven worden. Dus verplaats je de foto's dan zal de fotosoftware ze niet kunnen vinden. Wel zit er een handigheidje in de software: de software kan zelf gaan zoeken naar de foto's, of, je geeft zelf de locatie aan waar de foto's staan.

Ander vraagje: heb je de software onlangs nog ge-update? Niet dat dit iets zou moeten veranderen maar wellicht is daar iets niet goed gegaan?

Titel: Re: fotoservice
Bericht door: elpeve op 26-02-2015, 21:16:15
Bedankt voor de reactie. Ik had inderdaad m'n foto's in een andere map gezet. Nu ik dit weer teruggezet heb, zijn  de foto's weer te vinden voor het programma. Gelukkig, dan heb ik niet alles voor niets gedaan. Fijn!!!
Titel: Re: fotoservice
Bericht door: Vincent op 26-02-2015, 22:01:22
Fijn dat het weer helemaal goed is gekomen!  :smiley_toohot: