Digiscrap Digitaal scrappen

Mijn LO's lijken zo onduidelijk in de Galerie

Conversatie gestart op Forum/Galerie regels en helpdesk

Ik heb een vraagje over mijn geplaatste LO's.  Ik vind het beeldresultaat van mijn lo's niet zo mooi als van de andere leden. Het lijkt zo blokkerig vooral als je inzoomt.
Misschien doe ik iets verkeerd?

Ik maak mijn LO's op 3600x3600 pixels, 300 pix/inch. Na het samenvoegen verklein ik hem tot 800x800 pixels, sla hem op als jpeg bestand met compressiewaarde van 50.
Ik werk met pspX3

Dit opgeslagen bestand plaats ik dan in de gallerie.

De opgeslagen LO's zijn in elk ander programma op mijn eigen pc wel duidelijk en goed van beeldkwaliteit.

Ik hoop dat ik mijn vraag zo duidelijk heb omschreven, en dat iemand mij hier op kan antwoorden

Groetjes Marleen


Linkback: https://digiscrap.nl/index.php?topic=2625.0
#1 - 06-04-2010, 13:38:52

MaiGaz

Ik zou niet weten wat je verkeerd doet maar misschien helpt het als ik vertel hoe ik het doe. Ik verlaag eerst de resolutie van 300 dpi naar 72 en dan de afmeting naar 600 x 600 pixels. Ik weet niet of de compressiewaarde hetzelfde is als de resolutie maar misschien staat die dan te laag.
#2 - 06-04-2010, 14:15:56

Gaat het alleen om de LO die je vandaag hebt gepost of alle LO's? Vandaag heb ik de software gepdate en het kan natuurlijk zijn dat er een instelling is aangepast. Al denk ik niet dat dit gebeurt is.  :whistle:
#3 - 06-04-2010, 14:27:05
Droom niet je leven,
Leef je droom!

Het gaat om alle layouts die ik geplaatst heb. Aan de update kan het dus niet liggen
#4 - 06-04-2010, 14:44:10

Linnepin

Het gaat om alle layouts die ik geplaatst heb. Aan de update kan het dus niet liggen

Het was mij ook opgevallen. En wat ik nog vreemder vind is dat je dat blokkerige het meest in je foto's ziet.
Maar als je de LO op je eigen pc in het groot bekijkt heb je het niet dan? Anders zou het misschien ook nog aan de resolutie van je foto's kunnen liggen.

 :chinrub1:
#5 - 06-04-2010, 14:50:13


hier kun je er misschien ook iets over vinden

of

hier misschien?



#6 - 06-04-2010, 15:42:14

Zou het misschien kunnen komen doordat ik de foto's heb vergroot???
De gebruikte foto's van de geplaatste LO's  waren gemaakt met een resolutie van 300 pixels/inch en 72 pixels/inch.

Ik had net even een test lo geplaatst waarin ik een foto van 72 pixels/inch heb gebruikt, in een lo van 300 pixels/inch, en die foto heb ik niet vergroot. De lo verkleind naar 800x800 resolutie op 72 inch en compressie op 20, en die was goed.

Ik vergroot een foto meestal door selecteren en dan uittrekken of ik vergroot een foto in formaat wijzigen met n of meerdere stapjes van maximaal 120 %

Moet ik dat misschien op een andere manier doen???
Er staan toch meerdere LO's met grotere foto's die het probleem niet hebben.

#7 - 06-04-2010, 16:14:32

nachtmol

Ik sla mijn LO's anders op voor de galerie: ik verklein ze tot 85 dpi en sla ze dan op voor het web. Dan kies ik voor jpg groot en met het schuifje regel ik het tot het net onder 250 Kb zit.
Voorheen was mijn tekst bijna niet te lezen, met deze methode is het veel beter geworden.
#8 - 06-04-2010, 17:38:50

Ik denk dat ik ze nu goed heb.... Ik vergroot de resolutie van een foto voordat ik hem in mijn LO plaats van 72 naar 300 pixels/inch. Na het vergroten of verkleinen verscherp ik wat extra en ik sla mijn LO voor de galerie op in 900x900 - 72 pixels/inch en standaard compressiewaarde van 20 en mijn LO staat nu zonder blokkerig beeld in de galerie.  :smiley_swing:

Ik weet niet precies welke stap er nu voor zorgt dat mijn LO wel goed uitkomt... maar ik gebruik ze maar allemaal bij mijn volgenden scraps.

Iedereen bedankt voor het meedenken
#9 - 06-04-2010, 18:21:01

leden:

0 leden en 1 gast bekijken dit topic.


* Share Topic

Share via facebook Share via linkedin Share via pinterest Share via twitter

* Similar Topics

xx
Over de galerie

Gestart door fenny Gepost op Overige tips en vragen

9 Reacties
2476 Gelezen
Laatste bericht 16-09-2013, 09:37:30
door SonjaS
xx
lo aan galerie toevoegen

Gestart door Alique Gepost op Forum/Galerie regels en helpdesk

11 Reacties
3647 Gelezen
Laatste bericht 10-08-2009, 16:10:00
door Alique
xx
Foutje in de galerie?

Gestart door Hoentje Gepost op Forum/Galerie regels en helpdesk

7 Reacties
2896 Gelezen
Laatste bericht 16-08-2009, 22:45:33
door Vincent
xx
Zoeken in Galerie

Gestart door Vincent Gepost op Forum/Galerie regels en helpdesk

0 Reacties
1760 Gelezen
Laatste bericht 23-07-2009, 10:16:18
door Vincent